ajuda Pré-requisitos para uma correta visualização dos treinamentos....Saiba mais!

Para conseguir visualizar corretamente todos os treinamentos do Portal ODEBRECHT, você irá precisar:

  • Possuir um Login e Senha de acesso ao Portal, para isso faça sua inscrição através da página de inscrições, e aguarde a ativação da sua conta por um administrador do sistema.

  • Conexão com internet (para conseguir visualizar todas as animações e vídeos presentes nos treinamentos).
    No caso de conexões instavéis, ou de baixa velocidade, poderá ocorrer uma demora superior a esperada no carregamento dos vídeos e animações dos treinamentos.

  • Plugin do Flash Player instalado e atualizado (para instalar ou atualizar seu plugin do flash player clique aqui)

  • Função de bloquear Pop-ups do navegador desativada para o site Portal de Treinamentos ODEBRECHT.

  • O Portal de Treinamentos é compatível com todos os navegadores de internet, podendo sofrer alterações de layout em algumas versões do Internet Explorer. Alguns cursos, requerem o uso do navegador Internet Explorer, no qual será informado em "Instruções Gerais" de cada curso, sendo recomendável a partir da versão 8.
ajuda A janela do treinamento não abre (bloquear Pop-ups)....Saiba mais!

Isso pode ocorrer se o seu navegador estiver configurado para bloquear janelas de Pop-ups.

  • Selecione seu navegador para ver como desativar o bloqueador de janelas pop-ups:

    navegadores
ajuda Os vídeos estão demorando para carregar....Saiba mais!
  • Este pode ser um problema de conexão, procure assistir o curso de um local com conexão a internet estável e forte (Banda Larga).
ajuda Esqueci minha senha de acesso ou nome de usuário....Saiba mais!
  • No caso de perda de senha ou usuário, vá até a página de recuperação de senhas e informe seu endereço e-mail.
    Uma mensagem com instruções de como recuperar sua senha de acesso será enviada no seu e-mail de cadastro.
ajuda Problemas com flash no Google Chrome?...Saiba mais!

Se o Flash não funciona, tente estas soluções para corrigir o problema:

  • Etapa 1: ativar os plug-ins PPAPI.
    1. Abra o Google Chrome.
    2. Na parte superior da barra de endereço, digite chrome://plugins e pressione Enter.
    3. Clique em Detalhes.
    4. Desloque-se para baixo até "Adobe Flash Player".
    5. Em "Tipo: PPAPI", clique em Ativar.
  • Etapa 2: verificar se o Chrome está atualizado.
    1. Clique aqui para atualizar o Chrome.
    2. O Adobe Flash Player é disponibilizado automaticamente no Chrome e é atualizado junto com ele.
  • Etapa 3: atualizar o Adobe Flash Player manualmente.
    1. Abra o Google Chrome.
    2. Na parte superior da barra de endereço, digite chrome://components e pressione Enter.
    3. Em "pepper_flash", clique em Verificar atualizações.

Plug-ins que usam NPAPI, incluindo Silverlight, Java e Unity, não funcionarão mais.

 

ajuda Para outras dúvidas....Saiba mais!